FC2ブログ

MV ver1.6.0について

バージョンアップされましたが不具合が結構出ているようなのでご注意を。

ざっと情報を見ている感じではYanflyEngineとの競合が大きく(特にコア部分)
その下にぶら下がってる末端のプラグインにも影響が広がっているようです。
最初GENEの影響が大きいのかな?と思ってたんですがあんまり関係なさそうです。
その他、本体側の不具合がチラホラ、という感じです。
NW.jsはだいぶ前から更新にはリスクがあると言われていたんですが、
それが公式なバージョンアップでも発生してしまったようですね。

そもそもYanflyEngineもMV本体もどっちも開発終了してませんので当然といえば当然です。
GENEはちょっとわかんないですが更新するのかな?

ver1.6.0にしちゃった人はver1.5.2(β)にダウングレードを
ver1.5.1のままな人はそのまま様子見

とするのがよさそうです。
1.5.2(β)はsteam版しかダウングレードできないので他サイトから買っちゃった人はちょっとしんどそうですね。
ただ、1.5.2もβなのであんまり安心はできないですが・・・

Lib個人の環境は幸いにも(?)まだ1.5.1です。
まあプラグインは今作っているものがないですし、
マップにはサッパリ影響がないので個人的には影響なかったりするんですが・・・
従来のチップセットを使ったマップならともかく、遠景マップはツクール自体使う時間は短いですしね。
スポンサーサイト

コメントの投稿

非公開コメント

アクセスカウンター
最新記事
最新コメント
ツイッター
最新トラックバック
月別アーカイブ
カテゴリ
メールフォーム

名前:
メール:
件名:
本文:

リンク